Jump to content
Sign in to follow this  
dogus121

Passowrd problem

Recommended Posts

Are you really sure you're typing it correct? Because it's the same password, sounds impossible to me that it's only working on the website and not ingame.

If you reset your password just now i guess wait a few minutes and try again, if that's not helping you can send me a pm on the forum or try to reset it again.

Share this post


Link to post
Share on other sites

The login server doesn't appear to handle all special characters correctly, so if you have special characters in your username I'd suggest creating a new one without any special characters.

I'm in the process of fixing this to handle these cases.

Edit:
Behaviour's pretty odd in that the client tends to strip certain diacritics. e.g. ğ to g. I'll just keep non-whitelisted special characters blocked for new accounts for now, until I can revisit this issue later.

Share this post


Link to post
Share on other sites
dogus121, 11 saat önce yazdı:

I reset my passoword but ı cant enter game but ı can enter apexko.com same ıd same passowrd but ı cant loging game help me please. d

Oyuna girmeden önce şifreni tekrar sıfırlar mısın? Şifreni oluştururken özel karakter kullanma. 

 

Share this post


Link to post
Share on other sites
MERET, Bir saat önce yazdı:

Oyuna girmeden önce şifreni tekrar sıfırlar mısın? Şifreni oluştururken özel karakter kullanma. 

 

sabah denedım oldu teşşekür ederim yardımınız ıcın 

Share this post


Link to post
Share on other sites
Sierra, 13 saat önce yazdı:

Are you really sure you're typing it correct? Because it's the same password, sounds impossible to me that it's only working on the website and not ingame.

If you reset your password just now i guess wait a few minutes and try again, if that's not helping you can send me a pm on the forum or try to reset it again.

 

twostars, 6 saat önce yazdı:

The login server doesn't appear to handle all special characters correctly, so if you have special characters in your username I'd suggest creating a new one without any special characters.

I'm in the process of fixing this to handle these cases.

Edit:
Behaviour's pretty odd in that the client tends to strip certain diacritics. e.g. ğ to g. I'll just keep non-whitelisted special characters blocked for new accounts for now, until I can revisit this issue later.

I Try Thıs morıing and ı can enter wıth same passsword thax for helping..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×