Jump to content
kmnacl

Writing Korean in game does not work for me

Recommended Posts

Hello guys, I am starting this game in the U.S.

And I want to use korean in this game.

But when I tried to type Korean ingame, it shows kind of alien language and question marks. 

I set my computer language korean but it does not affect in game language.

Please help me,

I really want to play this game KO

@twostars @Aesteris

Share this post


Link to post
Share on other sites

I'm not 100% on this but I believe the "language for non-Unicode programs" needs to be in the language of your choice (Chinese / Korean)

Failing that, perhaps ask the Korean players and figure out what the difference is between your computer's settings and theirs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×