Jump to content
Sign in to follow this  
Marshmallow

Atross/Riots NP bugged

Recommended Posts

Did you happen to notice it a lot less after the restart? (at least, as of now)

 

I'm wondering if they're bugging over time or not, since the server was up for a little over 2 weeks.

Can't tell if it's less but it happened twice today.

Share this post


Link to post
Share on other sites

Not sure how it is at these newer versions.  But on other servers (elder  versions) it was triggered when some1 started an atros / riote (hitted it first), then got tped, towned, or simple ran away before some1 else finished the mob.

Share this post


Link to post
Share on other sites

Not sure how it is at these newer versions.  But on other servers (elder  versions) it was triggered when some1 started an atros / riote (hitted it first), then got tped, towned, or simple ran away before some1 else finished the mob.

It's possible this is related, but they'd have to have significant damage contribution for this to be the case, as it divvies up the NP by contribution.

Having said this, I can see there's a minor flaw with how this works as it's requiring them to be in range but not excluding them entirely, so if a player comes along and deals damage to it, and then ranges it (for whatever reason), their contribution is still counted and while they receive no reward for their contribution, those that are in range get less for it.

 

This is one of those cases where it's more of a trial and error thing as it's difficult to say for certain what the cause is for these cases specifically, so I'll change this logic to entirely exclude their contribution and see if this issue continues to persist.

 

Whew, that was a little longwinded, so I hope that made some semblance of sense.

Share this post


Link to post
Share on other sites

What are you guys killing them with?

 

Also, can you confirm that you're actually not receiving the NP from them and the client's not just delaying it?

e.g. Instead of giving 25 NP, after another kill (for instance) it'll give 50 NP (combined with the previous one).

Share this post


Link to post
Share on other sites

It got even worst, yesterday 4x atross and 6x riots and 2x dulian. There is no delay in receiving NP and I will double check combining NP and will report back later. This happens killing solo as well as in party. When happens in party all players are affected and they keep asking "no NP?"

Share this post


Link to post
Share on other sites

so me and a few clannies have noticed that sometimes when we kill some riots or Atross we don't get the np, idk if anybody has noticed this but there are quite a few in my clan that have and was wondering if it's a known bug that's being worked on or if this is the first anybody has heard of it thanks hope to hear back 

Share this post


Link to post
Share on other sites
5 hours ago, Marshmallow said:

Unfortunately they don't know how to fix it! :(

We haven't been able to reproduce this bug ourselves, if anyone of you have any details you think could be related to this bug please share it because this has been looked into a few times without any success at all :\

Share this post


Link to post
Share on other sites
On 30/06/2017 at 0:34 AM, Sierra said:

We haven't been able to reproduce this bug ourselves, if anyone of you have any details you think could be related to this bug please share it because this has been looked into a few times without any success at all :\

It happens randomly so can't be sure why it's happening. If you spend a few hrs running bowl I'm sure you'll notice a few.

Share this post


Link to post
Share on other sites
On 7/3/2017 at 6:49 PM, Matchlock said:

Tryed a few things and  use portu to pull some before killing and ones i Pulled  90% time  0 nps from them  riote and atross

Up. I think this is the issue. I was on my other chat earlier. Killed 1 riote 2 atross. No problem. But when I saw a riote and pulled it from others. It gave 0 np. So maybe a combination of pulling from kurian and being attacked by multiple party makes the 0 np happen. @Sierra @root @Vivaldi

Share this post


Link to post
Share on other sites
17 hours ago, BulletClub said:

Up. I think this is the issue. I was on my other chat earlier. Killed 1 riote 2 atross. No problem. But when I saw a riote and pulled it from others. It gave 0 np. So maybe a combination of pulling from kurian and being attacked by multiple party makes the 0 np happen. @Sierra @root @Vivaldi

I doubt that's the case, this happens to any class. I've experienced it on priest without any party and any kser.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×