Jump to content
Sign in to follow this  
Archeage

UTC BUG !!

Recommended Posts

Probably should make it clear what you're actually pointing out in the screenshot. Helps avoid unnecessary assumptions.

Like for instance we're assuming you guys are both "talking about" (or linking a screenshot of...) the same thing.
And we're assuming that the issue in question is the regen being too high.

Edit:
Also the fact I assumed those were separate screenshots, but apparently MERET linked a copy of the same one.
Use your words.

Edited by twostars

Share this post


Link to post
Share on other sites
17 minutes ago, twostars said:

Probably should make it clear what you're actually pointing out in the screenshot. Helps avoid unnecessary assumptions.

Like for instance we're assuming you guys are both "talking about" (or linking a screenshot of...) the same thing.
And we're assuming that the issue in question is the regen being too high.

Edit:
Also the fact I assumed those were separate screenshots, but apparently MERET linked a copy of the same one.
Use your words.

It is MERET's fault ? :D 
He said we didn't defeat Creshergimmic mob because of the recovery of the HP. That's it.

Edited by MERET

Share this post


Link to post
Share on other sites

While I appreciate you posting bugs etc. to me personally it was in no way whatsoever evident that you were referring to the HP regen on the boss. If that’s all there’s to this then we can close this as it’s not a bug, but worth a discussion to look into tweaking it more appropriately :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×