Jump to content
  • Create an account or sign in to use the shoutbox

    You need to be a member in order to be able to chat with other users.

Sign in to follow this  
Devo

Archer arrow shower and multi arrow fail.

Recommended Posts

It seems that in ED i cant hit mobs with Arrow shower or multi arrow.

This is the same on Ronark monument and Chaos Stone.

 

I can hit all of them with arrow shower or multi arrow from really far away. But then it only hits 1 arrow.

As soon as i get close im not hitting anything. i lose mp but no dmg.

 

Single attacks work fine.

 

 

I seems to be happening after the last update.

 

http://oi64.tinypic.com/21o9d05.jpg

21o9d05.jpg

Share this post


Link to post
Share on other sites

This seems to happen excessively to Minotaurs, from the short amount of time I've tested this I did notice that repositioning yourself helps (too close to the middle is a no go, around the green circle is where the 'sweet spot' is at). Going to need to see what's causing this as nothing specifically changed to these monsters.

Share this post


Link to post
Share on other sites

Some further investigation into this problem; It seems as if the position you're at, along with the offset arrows start at from your character, make your arrows go straight up, missing the target - this is a client thing, not a server thing. Let me know if you notice anything other than this which could be considered a bug.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×